Actualización de Java y Seguridad en LexNET

En Java existen las denominadas versiones principales o major version: actualmente están activas las siguientes  Java 1.6, Java 1.7, Java 1.8, Java 1.9. LexNET utiliza Java 1.7 y Java 1.8.

Cuando sale una nueva versión, por ejemplo la 1.9, no implica que las anteriores queden obsoletas pues no se descontinúan. Estas  versiones siguen siendo tan válidas como la última, además estas versiones o major se continúan puntualmente actualizando por parte de Java con sus parches o puestas al día de las funcionalidades, incluida la actualización trimestral de seguridad.

 No hay ninguna razón para tener instalada la última versión o major version, de hecho es más adecuado, si  utilizamos una aplicación, sistema o herramienta para trabajos con cierta criticidad, utilizar una versión menos moderna, por la sencilla razón de que son más estables que la última.

Por eso cuando Java pide una actualización podemos estar ante dos casos: 1.- Que la versión que tenemos se actualice mediante un parche o up-dating (puesta al día) o la actualización trimestral de seguridad. 2.- Que Java nos pida si queremos cambiar a una nueva versión o major.

Lo importante y lo que garantiza la seguridad en nuestro equipo y el correcto funcionamiento de LexNET y el resto de aplicaciones, es que la versión principal o major que tengamos esté  siempre correctamente actualizada, sin que esto implique que tenga que ser la última.